Skip to main content
NetApp Knowledge Base

Cluster-mgmt LIF not accessible on Azure CVO HA

Views:
796
Visibility:
Public
Votes:
0
Category:
cloud-manager
Specialty:
bluexp
Last Updated:

Applies to

  • Cloud Volumes ONTAP(CVO)
  • Cloud Manager < 3.8.5 Build 2
  • Microsoft Azure
  • Cluster Management (cluster-mgmt) LIF (logical interface)
  • Load Balancer
  • High-Availability(HA)

Issue

Cluster-mgmt LIF not accessible on Azure CVO HA

EMS.log
 
nlbd: vsa.azure.nlb.probeInactive:alert]: Failed to receive Load Balancer probe (now inactive) for 1 ports (port range: 63001 to 63001), within 10 seconds.
 
VM-NETWORK-LOAD-BALANCER-INFO.XML 
 
<asup:ROW col_time_us="9896984826">
 <node>AzureCVOHA-01</node>
 <lif-id>1027</lif-id>
 <vserver-name>SVM1</vserver-name>
 <lif-name>cluster-mgmt</lif-name>
 <probe-port>63001</probe-port>
 <last-probe-time />
 <remove-listener>false</remove-listener>                                          
 <active>false</active>
</asup:ROW>

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.