Skip to main content
NetApp Knowledge Base

Vscan server will not connect to one or more nodes

Views:
1,070
Visibility:
Public
Votes:
1
Category:
ontap-9
Specialty:
cifs
Last Updated:

Applies to

  • Clustered Data Ontap 8.3P1 and later
  • Ontap 9 and later
  • Ontap AV Connector 1.0.2 and earlier
  • Ontap AV Connector 1.0.4
  • Vscan(Antivirus)

Issue

  • One or more nodes of a clustered Data ONTAP cluster will not connect to a defined VSCAN server. Configuration is correct per the appropriate Ontap 9 Antivirus Configuration Guide.
  • No scanning is occurring despite one node showing as 'connected'.

Cluster::> vscan connection-status show
(vserver vscan connection-status show)
Connected Connected
Vserver Node Server-Count Servers
--------------- ------------------- ------------ -----------------------------
svm1 node1 1 10.x0x.x0x.5x
svm1 node2 0 -
2 entries were displayed.

  • AV connector logs display a sequence similar to the following:

11.045: Attempting reverse DNS lookup of 10.x0.1x.2x
11.060: Found host SVM.domain.local for IP 10.x0.1x.2x
11.247: Attempting reverse DNS lookup of 10.1x.x0.3x
11.263: 10.x0.1x.2x resolved to SVM.domain.local
11.450: Found host SVM.domain.local for IP 10.1x.x0.3x
11.450: 10.1x.x0.3x resolved to SVM.domain.local

  • AV Connector 1.0.4 logs display a sequence similar to the following:

01/27/21-11:11:19.182Z Found host SVM.domain.local for IP 10.x0.1x.2x
01/27/21-11:11:19.182Z SVM.domain.local resolves to multiple IP addresses; cannot use it.

Note: Both LIFs resolve to the same hostname.

 

Scan to view the article on your device
CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support