Skip to main content
NetApp Knowledgebase

AutoSupports fail after an AFF/FAS reboot in ONTAP 9.6 and Later

Views:
95
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

  • ONTAP 9.6 and greater
  • Following a reboot
    • normal reboot
    • HW replacement

Issue

  • After rebooting ONTAP Autosupports are failing to be sent

cluster1::> autosupport history show
             Seq                                    Attempt  Percent  Last
Node         Num   Destination Status               Count    Complete Update
------------ ----- ----------- -------------------- -------- -------- --------
cluster1-01  2
                   smtp        ignore               1        -        9/28/2020 09:18:05
                   http        transmission-failed  15       -        9/28/2020 11:14:19
                   noteto      ignore               1        -        9/28/2020 09:18:05
             1
                   smtp        ignore               1        -        9/28/2020 09:22:15
                   http        transmission-failed  15       -        9/28/2020 10:18:17
                   noteto      ignore               1        -        9/28/2020 09:22:15

 

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support