Skip to main content
NetApp Knowledge Base

Is SnapManager for Oracle or SAP compatible with Oracle 18c or 19c ?

Views:
510
Visibility:
Public
Votes:
0
Category:
snapmanager-for-oracle
Specialty:
snapx
Last Updated:

 

Applies to

  • SnapManager for Oracle (SMO) 3.4 and higher
  • SnapManager for SAP (SMSAP) 3.4 and higher
  • Oracle 18c, 19c

Answer

SMO/SMSAP 3.4.2P5 can support Oracle 19c only on Windows platforms.  For Unix platforms to use Oracle 19c, the move to Snapcenter must be made.
The officially supported Oracle versions can be verified in the Interoperability Matrix Tool

For SAP on Oracle: there is currently no BRTools integation except in SnapManager for SAP, which limits Oracle versions as stated above.
The SAP support in SnapCenter currently limits itself to SAP HANA database versions 1.0 and 2.0 on Linux hosts.

Additional Information

At this stage, Oracle 18c and 19c are officially supported through SnapCenter Server with the SnapCenter Plug-in for Oracle (SCO) under Linux (RHEL, SLES, OEL) and AIX (from SC version 4.4 and with SAN only) without specific SAP support integration.

For Oracle Backup support in Solaris and Windows, or better SAP integration with Oracle under Linux (since BRBACKLUP is not supported by SnapCenter),
please contact your NetApp Sales representative for a SnapManager for Oracle or SAP solution.

To check if your version of SnapManager for Oracle or SAP is still supported, check the end-of-version-support page
Note: 3.4 does not cover 3.4.1 or 3.4.2 versions.