Skip to main content

NetApp_Insight_2020.png 

NetApp Knowledgebase

After adding Exchange DAG to SnapCenter, disks can be seen but not the databases

Views:
110
Visibility:
Public
Votes:
0
Category:
not set
Specialty:
not set
Last Updated:

Applies to

SnapCenter for Exchange

Issue

Adding Exchange DAG host to SnapCenter Server successful.
Refreshing disks for DAG and Exchange nodes, all disks successfully recognized.
No databases can be seen under Database view

[screenshot]
Machine generated alternative text:
Microsoft Exchange Server 
View 
Name 
Database 
search 
Database AvailabiliW Group 
There is no match for your search or data is not available.

SnapManager Web log file
[...] INFO  SnapManagerWeb_2217 PID=[12804] TID=[76] End - GetHostName
[...] ERROR SnapManagerWeb_2217 PID=[12804] TID=[76] System.Exception: Unable to find the host (xxxxxx.xxxxxx.xxx)
[...] ERROR SnapManagerWeb_2217 PID=[12804] TID=[76] ErrorCode (-1), ErrorMessage (Unable to discover resources on host 'xxxxxx.xxxxxx.xxx'
[...] INFO  SnapManagerWeb_2217 PID=[12804] TID=[76] Discover resources completed on host(s)



SnapCenter Disk Discovery Job can show an error (but also finish without any error)

[screenshot]



 

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support