Skip to main content
NetApp Knowledgebase

Unable to upgrade 2-node MetroCluster due to Data ONTAP version mismatch

Views:
464
Visibility:
Public
Votes:
1
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

Applies to

  • MetroCluster
  • ONTAP 9
  • ONTAP upgrade
  • 2 node MetroCluster

Issue

When upgrading a 2-node MetroCluster to a new ONTAP version, Switchover fails with the following error message:

Error: command failed: Unable to perform the MetroCluster operation because of a Data ONTAP version mismatch. All nodes in a MetroCluster configuration must have the same
       version for both the current and default images. Upgrade or revert nodes as needed, then try the command again.

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support