Skip to main content
NetApp Response to Russia-Ukraine Cyber Threat
In response to the recent rise in cyber threat due to the Russian-Ukraine crisis, NetApp is actively monitoring the global security intelligence and updating our cybersecurity measures. We follow U.S. Federal Government guidance and remain on high alert. Customers are encouraged to monitor the Cybersecurity and Infrastructure Security (CISA) website for new information as it develops and remain on high alert.
NetApp Knowledge Base

WFA install or upgrade fails with message that server service could not be started

Views:
503
Visibility:
Public
Votes:
0
Category:
oncommand-workflow-automation-wfa
Specialty:
om
Last Updated:

Applies to

OnCommand Workflow Automation (WFA) 5.x
RHEL 7.x
CentOS 7.x

Issue

WFA install or upgrade to 5.x fails with an error that the WFA server service could not start. The console log from the install shows that pinging localhost  was unsuccessful.
 
The install logs are located in /var/log/wfa.
 
install.log
Apr 10 15:38:43:  Finished installing rpm package.
Apr 10 15:38:43:  Starting WFA services ...
Apr 10 15:38:43:  Starting WFA server service. This may take few minutes ...
Apr 10 15:38:56:  Could not start WFA server service successfully.
Apr 10 15:38:56:  Exiting installation...
 
console.log
Total number of wars : 4
Parameters of pingng jboss are host=localhost, port=443 and timeout=50.
Could not ping host machine on wfa port 443. JBOSS startup failed during wfa-server service startup.

 

Scan to view the article on your device
CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support