Skip to main content
NetApp Knowledge Base

AutoSupport message: BIOS_VERSION should be >= NAT3.4 but is NA2.1

Views:
409
Visibility:
Public
Votes:
0
Category:
element-software
Specialty:
solidfire
Last Updated:

Applies to

  • NetApp Element software 12.5,12.7
  • NetApp H410S
  • Firmware bundle 2.150.6

Issue

  • After upgrading to the node to Element 12.5 or 12.7 the following error appears in NetApp SolidFire Active IQ:
    hardwareConfigMismatch - BIOS_VERSION should be >= NAT3.4 but is NA2.1
     
  • From /sf/etc/hardware/config.json
      "biosVersion": "NAT3.4",
      "boardVersion": "X10",
      "biosBuildDate": "20170710", --->
    should be 20210225
     
  • From https://<MVIP>/json-rpc/12.5?method=GetHardwareConfig&force=true
     {"hardwareConfig":
     {"biosBuildDate":"20170710",
     "biosRevision":"5.6",
     "biosVendor":["American Megatrends Inc.","NetApp"],
     "biosVersion":"NAT3.4"

     
  • From https://<MIP>:442/json-rpc/12.5?method=GetHardwareInfo
    date "07/10/2017"
    description "BIOS"
    physid "0"
    size "65536"
    vendor "American Megatrends Inc."
    version "NA2.1"
 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device