Skip to main content
NetApp Knowledge Base

"Incorrect BIOS setting" warnings related to CPU after adding H610S node into an Element cluster

Views:
148
Visibility:
Public
Votes:
0
Category:
element-software
Specialty:
solidfire
Last Updated:

Applies to

  • H610S
  • Element versions 12.2 and lower

Issue

After adding an H610S node into a cluster, one of the following "Incorrect BIOS setting" warnings is logged:

  • CPU_MODEL_01 should be == Intel (R) Xeon (R) Gold 5120 CPU 2.20GHz but is Intel (R) Xeon (R) Gold 5120T CPU @ 2.20GHz
  • CPU_MODEL_01 should be == Intel (R) Xeon (R) Gold 5120 CPU 2.20GHz but is Intel (R) Xeon (R) Silver 4126 CPU @ 2.10GHz

The following faults may also be logged:

  • CPU_THREADS_01 should be == 28 but is 32
  • CPU_CORES_ENABLED_01 should be == 14 but is 16
  • CPU_CORES_01 should be == 14 but is 16
  • CPU_THREADS_00 should be == 28 but is 32
  • CPU_CORES_ENABLED_00 should be == 14 but is 16
  • CPU_CORES_00 should be == 14 but is 16

Note that depending on the version of Element, the above mentioned warnings may be logged under error code nodeHardwareFault  or hardwareConfigMismatch.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device