Skip to main content
NetApp Knowledge Base

Newly added ATTO 7X00N FibreBridge failed to add for monitoring

Views:
44
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

Applies to

  • MetroCluster
  • ATTO FibreBridge 7500N
  • ATTO FibreBridge 7600N

Issue

Newly added ATTO 7500N/7600 FibreBridges are not displayed with the command: storage bridge show

clusterA::> storage bridge add -address 0.0.0.0 -managed-by in-band -name ATTO_FibreBridge7600N_1

Failed to add bridge for monitoring on node "node1" in cluster "ClusterA".

Reason: Bridge ATTO_2000000000xx0000 not found in array_profile_db.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device