Skip to main content
NetApp Knowledge Base

"storage failover hwassist show" results in No valid port/IP address config received

Views:
496
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
hw
Last Updated:

Applies to

  • AFF A700s
  • AFF A400
  • FAS 8300
  • ONTAP 9

Issue

  • After running cluster setup, when issuing the "storage failover hwassist show" command, the following error is displayed:
::cluster*> storage failover show -fields hwassist,hwassist-partner-port,hwassist-retry-count,hwassist-partner-ip,hwassist-health-check-interval,hwassist-status
node hwassist hwassist-partner-ip hwassist-partner-port hwassist-health-check-interval hwassist-retry-count hwassist-status
------------ -------- ------------------- --------------------- ------------------------------ -------------------- --------------------------------------------------
pemnacl01-01 true     192.0.2.85          162
180                            2                    inactive:No valid port/IP address config received.
pemnacl01-02 true   192.0.2.84          162                   180                            2

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.