Skip to main content
NetApp Knowledge Base

LUN created with OS Type Windows_2008 shows windows as OS type when lun show is ran

Views:
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
san
Last Updated:

Applies to

  • Ontap 9.x
  • ASA
  • Windows OS 2019

Issue

  • Creating a new LUN with ostype windows_2008 format is not showing ostype as windows_2008 when lun show command is ran instead it shows windows as ostype.
  • Created new LUN from cluster CLI and System Manager, but still the LUN shows ostype as windows.
  • However, if below command is ran it gets executed without any errors, parameter ostype is given windows_2008 but still Ontap creates the LUN with ostype windows.

Eg: lun create-vserver <vserver_name> -volume <volume_name> -lun <lun_name>-size 5GB -ostype windows_2008

  • No critical errors observed in audit or EMS logs.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.