Skip to main content
NetApp Knowledge Base

Vscan showing disconnected with no disconnection reason when CIFS is down

Views:
70
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

  • ONTAP 9
  • CIFS
  • Vscan

Issue

  • Vscan shows disconnected:
cluster::> vserver vscan connection-status show-not-connected -vserver vs1 -instance
Node: node1
Vserver: vs1
Server: 10.1.1.1
Server Status: disconnected
Server Disconnect Reason: -
Time When Vscan Server Was Disconnected: -
Server Type: primary
 
  • AVshim log shows below error:
05/15/23-15:06:31.338Z [Pipe: av1.naslab.local] lastStatsSkipTime timeout. Closing pipe...
05/15/23-15:06:48.531Z [Pipe: av1.naslab.local, vs1vs][r] CreateNamedPipe failed with 53. closingQ: [0]
  • Vscan configuration from Ontap and AV server side is correct.
  • Tried restarting AV server but issue still persists.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device