Skip to main content
NetApp Knowledge Base

Vscan engine connects only to one node, other nodes fail with 'remote-closed'

Views:
1,174
Visibility:
Public
Votes:
1
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

  • ONTAP AV Connector
  • ONTAP 9
  • All Antivirus solutions

Issue

  • After starting the AV Connector service, the vscan engine is only connecting to a single node in a cluster. The connected node may change after a reboot of the service.

Cluster01::> vserver vscan connection-status show-all -vserver SVM01

  • The above command will show the disconnection reason as 'remote-closed', however while running a TEST on ONTAP AV connector UI from the AV server the test finishes successfully.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device