Skip to main content
NetApp Knowledge Base

"network connections active show" output doesn't match netstat ouput by nfs protocol

Views:
315
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

ONTAP 9,1 or later

Issue

  • network connections active show doesn't match netstat -na output by NFS protocol
    • Missing connections' information in "network connections active show" command output
  • Comparing the o/p of PCPCONFIG-STAT-CONN-LISTEN-NO from ASUP section and netstat -na, one connection is getting missed between two iterations. 
    • NOTE: The o/p of network connections active show is in reverse order of netstat -na o/p.

-------------------------------------------------------------------------------------------

  1. The 1st   - 51st       connections --> no connection missing
  2. The 52nd  - 102nd  connections --> The 52nd connection missing  
  3. The 103rd - 153rd  connections --> The 103rd connection missing  
  4. The 154th - 203rd  connections --> The 154th connection missing 

              ..............

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device