Skip to main content
NetApp Knowledge Base

An error occurred while trying to find preexisting virtual interfaces

Views:
621
Visibility:
Public
Votes:
0
Category:
ontap-select
Specialty:
ontapselect
Last Updated:

Applies to

ONTAP Select (OTS)

ONTAP Select Deploy (Deploy)

Issue

An initial Select deployment fails with error:
Standard output: b'Host not found: ##.##.##.##\n'

Suggestion: An error occurred while trying to find preexisting virtual interfaces on
port group <portgroupname> on host ##.##.##.##.
Verify that port group <portgroupname> exists and is correctly configured, then try again.
If a cluster has been deployed and subsequently reconfigured outside of ONTAP Select Deploy, run a refresh operation on the cluster, and then try again.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.