Skip to main content
NetApp Knowledge Base

Network configuration mismatch warning is detected after adding 12.0 node to the 11.8 cluster

Views:
500
Visibility:
Public
Votes:
0
Category:
element-software
Specialty:
solidfire
Last Updated:

Applies to

  • NetApp SolidFire
  • New node with Element Software 12.0
  • Existing cluster version is 11.x

Issue

  • The below warning is detected after adding the new node with Element Software 12.0 to the existing cluster with version 11.8 via WebGUI.
  • The cluster is configured VLAN on the network.
  • The node UI also can't be accessed with an error xMissingParameter: Missing member name=taggedBondMaster.

Example:

network inconsistent.png

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.