Skip to main content
NetApp Knowledge Base

Login to Element cluster Web UI fails with 'Authentication not ready' errors

Views:
658
Visibility:
Public
Votes:
0
Category:
element-software
Specialty:
solidfire
Last Updated:

Applies to

Element Software

  • 12.2 or 12.3 cluster that was recently upgraded from 11.3

Issue

All login attempts to the cluster Web UI (https://<mvip>) fail with the following sequence:

  1. 'Authentication not ready' errors within each widget in the pane:

clipboard_e3e625a663fe1a8183eb21d5fc897e129.png

  1. Persistent 404 error screen that follows a few seconds later:

clipboard_ef86fd12fd2fe6270adf858558fc91112.png

Concurrently, all direct API requests (for instance, HTTPS requests for API methods via wget or curl) continue to succeed against the same cluster.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.