Skip to main content
NetApp Knowledge Base

Element per-node UI login attempt fails with 'errors.genericLoginFailure' message

Views:
266
Visibility:
Public
Votes:
0
Category:
element-software
Specialty:
solidfire
Last Updated:

Applies to

  • Element Software
    • 12.2 or 12.3 cluster that was recently upgraded from 11.3

Issue

When attempting to log into the Element per-node UI (https://<node_management_ip>:442) of a given storage node:

  • the redirect to the login prompt at https://<node_management_ip>:442/hcc/login succeeds but:
  • the actual login attempt fails with the following error regardless of whether the correct credentials are entered:

Error text:

errors.genericLoginFailure

Example:

clipboard_efada6e193c16b3810cbdb4fcc69fd1e5.png

Alternately, the login dialog box may not load, and instead the following error displays:

{"error":"Cannot redirect to the authorization endpoint, the configuration may be missing or invalid."}

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.