AIX OS upgrade failure on SAN boot LUN due to duplicate PVID detection
Applies to
- AFF
- 9.x Ontap
- SAN
- FC
- AIX
Issue
- Unable to upgrade the AIX server OS from version 7.2 to 7.3.
- The OS upgrade fails with errors indicating
duplicate PVIDs (Physical Volume IDs)on NetApp disks
0xxc-1xxv vaxcxcvg: Physical volumes hdiskx and hdisky have identical PVIDs (00cxxccccxxb3).0xx6-7xx0 importvg: Unable to import volume group from hdisky.Could not import the root volume group.