When creating CIFS Server we receive error "Server is unwilling to perform" in ONTAP
Applies to
- ONTAP 9
- CIFS/SMB
Issue
- When trying to create/setup CIFS server, you get get errors:
secd.unexpectedFailure: Unexpected SecD failure in Vserver "svm_VSERVER". Details: Error: Machine account creation procedure failed[ 57498] Loaded the preliminary configuration.[ 57500] Successfully connected to ip 172.20.17.4, port 88 using TCP[ 57533] Successfully connected to ip 172.20.17.4, port 389 using TCP**[ 57563] FAILURE: Could not create account 'cn=CVO,CN=Computers,dc=DOMAIN,dc=COM': Server is unwilling to perform[ 57563] Additional info: 00002010: SvcErr: DSID-031A124C, problem 5003 (WILL_NOT_PERFORM), data 0[ 57564] Attempt to delete non-existent account ''[ 57565] Retry requested, but the retry window (7000 ms) has expired; giving up.
- Manual attempts to create a computer object in the Domain Controller OU returns the error below:
"Windows cannot create the object because the Directory Service was unable to allocate a relative identifier"
