Unmounting a snapshot fails with the error FileID changed
Applies to
- ONTAP 9
- NFSv3
Issue
- In NFSv3 environments, unmounting a snapshot fails with an error
Example:Apr 2 01:05:00 [servername] kernel: NFS: server xxx.xxx.xxx.xxx error: fileid changed #012 fsid 0:50: expected fileid 0x1adf0b90, got 0x1adf1690
- The snapshot exists at the time the unmount command is executed
