Skip to main content
NetApp Knowledge Base

REST API GET /name-services/ldap results in RESULT_ERROR_SECD_NO_LDAP_SERVER_WITH_SPECIFIED_IP_FAMILY

Views:
473
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

  • ONTAP 9
  • REST API
  • LDAP

Issue

  • EMS ERROR :

node-01      ERROR secd.unexpectedFailure: Unexpected SecD failure in Vserver "svm1". Details: Error: Validate the Ldap configuration procedure failed
[  0 ms] Hostname found in Name Service Cache
[     0] Hostname found in Name Service Cache
[     0] Resolved LDAP servers: 10.2.8.xxx, 10.2.8.xxx. Vserver: 3
**[     0] FAILURE: Unable to make a connection (LDAP (NIS & Name Mapping):), Result: RESULT_ERROR_SECD_NO_LDAP_SERVER_WITH_SPECIFIED_IP_FAMILY

  • Apache_access logs record REST API call for /api/name-services/ldap at that same time:

GET /api/name-services/ldap?max_records=1024&fields=%2A%2A HTTP/1.1

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.