Skip to main content
NetApp Knowledge Base

NetApp XCP reports error for FlexGroup volume: nfs3 error 27: file too large

Views:
93
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

  • ONTAP 9
  • XCP
  • FlexGroup

Issue

  • During the XCP copy from source (x) to NetApp reports the error.  
  • Migrating 80T file from  source (x) to Netapp flexgroup volume via XCP where available volume size is less than the file size.

ERROR: nfs3 WRITE "file nameXXXXX" offset 89798754107392 count 65536: nfs3 error 27: file too large

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.