Skip to main content
NetApp Knowledge Base

Nblade.vscanNoScannerConn errors on one node due to no connectivity to the AV server

Views:
3,363
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

  • ONTAP 9
  • Vscan
  • McAfee

Issue

  • Nblade.vscanNoScannerConn errors can be seen frequently on one node:

Thu Oct 29 00:06:45 IST [Node-02: nblade2: Nblade.vscanNoScannerConn:EMERGENCY]: Vserver "SVM" has no virus scanner connection.

  • There is no such error on the partner node in the cluster.
  • vserver vscan connection-status show-all command shows the Connection Status as disconnected on the problematic node
  • None of the SVM LIFs on the Node where the errors appear can reach to the Vscan server.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.