Skip to main content
NetApp Knowledge Base

ONTAP revert fails on the first node and need to back out

Views:
27
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
CORE
Last Updated:

Applies to

  • ONTAP 9
  • Revert

Issue

  • ONTAP revert is attempted on the first node
  • The cluster configuration version on the first node reverts successfully
cluster::> system node revert-to -node nodename -version 9.x
  • Next the node filesystem is revert is attempted
cluster::> system node run -node nodename
node> revert_to 9.x
  • This command fails with mroot errors
  • Actions are taken in attempt to resolve this
  • This results in cluster CLI commands failing with RCP timeout because there are no cluster LIFs or ports present and cluster applications are offline

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.