Skip to main content
NetApp Knowledge Base

EMS says preferred DC "did not respond to query within timeout"

Views:
215
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

  • ONTAP 9
  • preferred DC
  • CIFS/SMB

Issue

  • EMS-LOG-FILE.GZ says
    •  [?]  Thu May 15 14:57:02 +0200 [node-01: secd: secd.ldap.query.timed.out:error]: Vserver 'svm1': LDAP server x.x.x.x did not respond to query within timeout (2 seconds) interval.
       [?]  Thu May 15 14:57:44 +0200 [node-01: secd: secd.conn.auth.failure:notice]: Vserver (svm1) could not authenticate over the network to server (). Error: Timed out (Service: LDAP (Active Directory), Operation: SiteDiscovery).
       [?]  Thu May 15 14:58:04 +0200 [node-01: secd: secd.ldap.noServers:EMERGENCY]: None of the LDAP servers configured for Vserver (svm1) are currently accessible via the network for LDAP service type (Service: LDAP (Active Directory), Operation: SiteDiscovery).
       [?]  Thu May 15 14:58:06 +0200 [node-01: secd: secd.netlogon.noServers:EMERGENCY]: None of the Netlogon servers configured for Vserver (svm1) are currently accessible via the network.
       [?]  Thu May 15 14:58:06 +0200 [node-01: secd: secd.cifsAuth.problem:error]: vserver (svm1) General CIFS authentication problem. Error: User authentication procedure failed CIFS SMB2 Share mapping - Client Ip = a.a.a.a   [  0 ms] Login attempt by domain user 'CONTOSO.COM\user1' using NTLMv2 style security   [     0] Unable to connect to NetLogon service on  (Error: RESULT_ERROR_GENERAL_FAILURE)   [     0] No servers available for MS_NETLOGON, vserver: 3, domain: contoso.com. **[     0] FAILURE: Unable to make a connection (NetLogon:CONTOSO.COM), result: 6940   [     3] CIFS authentication failed 
       [?]  Thu May 15 14:58:08 +0200 [node-01: secd: secd.ldap.query.timed.out:error]: Vserver 'svm1': LDAP server y.y.y.y did not respond to query within timeout (2 seconds) interval.
       [?]  Thu May 15 14:58:32 +0200 [node-01: secd: secd.dns.srv.lookup.failed:error]: DNS server failed to look up service (_kerberos._tcp.CONTOSO.COM) for vserver (svm1) with error (No server(s) found).
       [?]  Thu May 15 14:59:30 +0200 [node-01: secd: secd.cifsAuth.problem:error]: vserver (svm1) General CIFS authentication problem. Error: User authentication procedure failed CIFS SMB2 Share mapping - Client Ip = b.b.b.b **[     2] FAILURE: CIFS authentication failed
  • x.x.x.x and y.y.y.y are preferred DCs

    • ::> cifs domain preferred-dc show -vserver svm1
      Vserver        Domain Name                   Preferred Domain Controllers
      -------------- ----------------------------- ----------------------------------
      svm1              contoso.com                        x.x.x.x, y.y.y.y

  • x.x.x.x and y.y.y.y are unavailable

    • ::> cifs domain discovered-servers show
      Domain Name     Preference DC-Name         DC-Address      Status
      --------------- ---------- --------------- --------------- ---------
      contoso.com     preferred  dc-x            x.x.x.x         unavailable
      contoso.com     preferred  dc-y            y.y.y.y         unavailable

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.