Skip to main content
NetApp Knowledge Base

When scanning VMware data store ONTAP reports IO WQE failure on multiple ports

Views:
547
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
san
Last Updated:

Applies to

  • ONTAP
  • VMware
  • Qlogic
  • 3PAR

Issue

  • Datastore disconnection and performance degradation when scanning storage adapters from VMware
    • ONTAP reports IO WQE failure on multiple ports
    • Mixed SAN storage vendor environment with Host Qlogic HBA is unreliable after re-scan
Example EMS entries:
fct_tpd_work_thread_0: fcp.io.status:debug]: STIO Adapter:3b IO WQE failure, Handle 0x3, Type 8, S_ID: 160100, VPI: 259, OX_ID: 4AE, Status 0x3 Ext_Status 0x16
 
vmkernel.log
qlnativefc: vmhba1 DIF ERROR in cmd: 0x28 Type=0x0 lba=0x1800 actRefTag=0x0, expRefTag=0x1800, actAppTag=0xf00, expAppTag=0x0, actGuard=0x1f8, expGuard=0x5810.
qlnativefc: vmhba1 Mid-layer underflow detected (8 of 512 bytes).

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.