Skip to main content
NetApp Knowledge Base

Unable to add disks to aggregate in ADP system. Error: command failed: Failed to add disks to aggregate "test". Reason: Internal error: raid_lm not running

Views:
321
Visibility:
Public
Votes:
0
Category:
disk-drives
Specialty:
hw
Last Updated:

Applies to

Disk Drives

Issue

Unable to add spare disks to aggregate as below.

::> aggr add-disks -aggregate test -disklist 5.0.12,5.0.13,5.0.14,5.0.15,5.0.16,5.0.17,5.0.18,5.0.19,5.0.20,5.0.21,5.0.22,5.0.23
Error: command failed: Failed to add disks to aggregate "test". Reason: Internal error: raid_lm not running. Contact technical support for assistance.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.