Skip to main content
NetApp Knowledge Base

The port in slot 5 is not show in the ifgrp show

Views:
57
Visibility:
Public
Votes:
0
Category:
aff-series
Specialty:
HW
Last Updated:

Applies to

  • AFF A400
  • X1147A 10Gigabit Ethernet Controller X710 SFP+

Issue

  • The port in slot 5 is not show in the ifgrp show
  • The following error is reported in the EMS log

[?] Tue Apr 25 14:52:31 +0900 [xnas02-fin: intr: net.ifgrp.lacp.link.inactive:error]: ifgrp a2b, port e5b has transitioned to an inactive state. The interface group is in a degraded state.
[?] Tue Apr 25 14:52:33 +0900 [xnas02-fin: intr: net.ifgrp.lacp.link.inactive:error]: ifgrp a2c, port e5c has transitioned to an inactive state. The interface group is in a degraded state.
[?] Tue Apr 25 14:52:33 +0900 [xnas02-fin: intr: net.ifgrp.lacp.link.inactive:error]: ifgrp a2a, port e5a has transitioned to an inactive state. The interface group is in a degraded state.

  • The status of sysconfig -a and network port show is up

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.

 

  • Was this article helpful?