Skip to main content
NetApp Knowledge Base

HA interconnect ports showing in 'network port show'

Views:
1,620
Visibility:
Public
Votes:
1
Category:
fas-systems
Specialty:
HW
Last Updated:

Applies to

  • ONTAP 9
  • Head Upgrade from FAS8040 to FAS8700
  • Head Upgrade from FAS8200 to FAS8300

Issue

  • vifmgr.port.shareBd message is logged on EMS log every 5 min:

vifmgr.port.shareBd: Port e0b is shared with the HA or DR interconnect but has been moved from broadcast domain "Cluster" to broadcast domain "-" of IPspace "Default"

 

  • Ports e0a / e0b show up in network port show, These are designated HA ports and should not appear.
Cluster::> network port show -node Node-1 -port e0a|e0b

Node: Node-1
                                                                       Ignore
                                                  Speed(Mbps) Health   Health
Port      IPspace      Broadcast Domain Link MTU  Admin/Oper  Status   Status
--------- ------------ ---------------- ---- ---- ----------- -------- ------
e0a       Cluster      -                -       -  auto/-     -        false
e0b       Cluster      -                -       -  auto/-     -        false

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.