Skip to main content
NetApp Knowledge Base

Error joining node to existing cluster 'Cluster applications failed to initialize'

Views:
991
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
CORE
Last Updated:

Applies to

  • ONTAP 9.5P6
  • FAS8200

Issue

Unable to join node to existing cluster
 
Joining cluster ..............Error: Cluster applications failed to initialize due to internal communication problems. Run the setup wizard again to resolve the problem. Contact support personnel if the problem persists.
 
When adding nodes to a new cluster, first node joins without issue
 

Cluster::> cluster show

Node                 Health  Eligibility

-------------------- ------- ------------

Node-01           true    true

Node-02           true    true

Node-03           true    true

Node-05           false   true

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.