Skip to main content
NetApp Knowledge Base

ASA system does not report as SAN optimized - "All SAN Array: false"

Views:
716
Visibility:
Public
Votes:
0
Category:
fc-series
Specialty:
HW
Last Updated:

Applies to

  • ASA A800
  • ASA A400
  • ASA A250

Issue

  • The output of the san config show command does not report the system as All SAN Array: true
cluster1::> san config show
All SAN Array: false
SCSI Active/Active Enabled: false
SCSI Max Transfer Length Enforced: false
Persistent Ports Enabled: false
  • You can also check nodeshell  sysconfig -a and you see All SAN Array: false

System Storage Configuration: Single-Path HA
System ACP Connectivity: Inband Active
SAS2/SAS3 Mixed Stack Support: all
All-Flash Optimized: true
Capacity Optimized: false
All SAN Array: false

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.