Skip to main content
NetApp Knowledge Base

Brocade Switch boots in runlevel 2 and will not any accept commands via CLI

Views:
209
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
brocade
Last Updated:

Applies to

  • Brocade FABOS 8.X

Issue

  • No command will run in CLI after login has occurred
  • Switch shows runlevel: 2 at boot

BootROM version: 3.0.32 
Copyright (C) 2017 Brocade Communication.

CPU0:  T1022E, Version: 1.1, (0x85290211)
Core:  e5500, Version: 2.1, (0x80241021)
Single Source Clock Configuration
,,,
Bypassing firmware validation.
---------mounting ramfs-------------------
root=/dev/sda1 rootfstype=ext4 console=ttyS0,9600 rootdelay=5 pcie_ports=native quiet 2
########Installing SWBD162 libhil
INIT: Entering runlevel: 2

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.