Skip to main content
NetApp Knowledge Base

E-Series volume reconstruction stuck due to URS and DA errors

Views:
5
Visibility:
Public
Votes:
0
Category:
e-series-systems
Specialty:
esg
Last Updated:

Applies to

E-Series

Issue

  • Volume reconstruction is stuck and the volume remains in degraded state
  • After trying to recover volumes both controllers are in lockdown state reporting errors:

(tRAID): WARN:  CCM: initialize() - exchangeRestoreStatusAlt caught IconSendInfeasibleException Error

(tRAID): WARN:  CCM Failed to notify the alternate to update Cache Store in DBM's Pstor Database, writeCacheStoreToPstor() caught IconSendInfeasibleException Error

WATCHDOG TIMEOUT on cores:0

  • When clearHardwareLockdown is ran on the controllers, SOD is completed but reconstruction remains stuck and controllers report PI and DA errors

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.