E-Series volume reconstruction stuck due to URS and DA errors
Applies to
E-Series
Issue
- Volume reconstruction is stuck and the volume remains in degraded state
- After trying to recover volumes both controllers are in lockdown state reporting errors:
(tRAID): WARN: CCM: initialize() - exchangeRestoreStatusAlt caught IconSendInfeasibleException Error
(tRAID): WARN: CCM Failed to notify the alternate to update Cache Store in DBM's Pstor Database, writeCacheStoreToPstor() caught IconSendInfeasibleException Error
WATCHDOG TIMEOUT on cores:0
- When
clearHardwareLockdownis ran on the controllers, SOD is completed but reconstruction remains stuck and controllers report PI and DA errors
