Skip to main content
NetApp Knowledge Base

In Active IQ Unified Manager, Alert Setup page does not load after removing nodes

Views:
81
Visibility:
Public
Votes:
0
Category:
active-iq-unified-manager
Specialty:
om
Last Updated:

Applies to

  • Active IQ Unified Manager 9.7+

Issue

  • When trying to access the Alert Setup page, it does not load
  • This starts at some point after removing some nodes from monitored clusters
  • The following error or similar is seen when clicking the Details of the error:
No row with the given identifier exists:
[com.netapp.dfm.entity.inventory.ontap.fas.ClusterNode#742]; nested exception is org.hibernate.ObjectNotFoundException: No row with
the given identifier exists: [com.netapp.dfm.entity.inventory.ontap.fas.ClusterNode#742]

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device