Skip to main content
NetApp Knowledge Base

Newly created VLANs are not listed in the HA-Group Setup

Views:
58
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

  • StorageGRID
  • SG100(0) configured with Aggregate port bond mode

Issue

Newly created VLAN`s are not listed in the HA-Group Setup.
 
Error in bycast.log :
 
ERROR 1990 NMON: Unexpected error "S001" while executing "sudo /usr/local/sbin/update-vlan-interfaces.py /tmp/VLAN.json",
output: [2023-04-24T11:40:33.265 update-vlan-interfaces] INFO -- Reading /tmp/VLAN.json#012[2023-04-24T11:40:33.265 update-vlan-interfaces]
 
WARNING -- Setting device 10 state to up#012[2023-04-24T11:40:33.283 update-vlan-interfaces] DEBUG -- Creating new VLAN device with name eth2.3304#012Traceback (most recent call last):#012 File "/usr/local/sbin/update-vlan-interfaces.py", line 210, in <module>#012 main()#012 File "/usr/local/sbin/update-vlan-interfaces.py", line 184
 
 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.