Skip to main content
NetApp Knowledge Base

ILM replication not working cross site after installing new StorageGRID site

Views:
23
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

NetApp StorageGRID

Issue

  • StorageGRID was expanded with an additional site
  • After configuring an ILM policy to perform a copy on site 1 and site 2, the objects still get 2 copies on a single site
  • Strict policy caused ingests to fail

Bycast.log reports

  • Neighbor connection failed to <nodeID> before session established, trying next
  • Unable to make client for synchronous placement
  • No clients available for ingest
  • Unexpected downstream read close. Unexpected connection close?

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.