Skip to main content
NetApp Knowledge Base

All nodes from Secondary Admin node StorageGRID UI is showing unknown while showing connected from Primary Admin Node UI

Views:
94
Visibility:
Public
Votes:
2
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

StorageGRID 11.x

Issue

  • On nodes from Secondary Admin node GRID UI is showing unknown while showing connected from Primary Admin Node UI.
  • All Nodes are running and all services on them are running as well.
  • All Services on Secondary Admin Node is running.
  • Below Error can be seen in bycast.log file 

Aug  9 06:55:20 mer05-sadm01 MI:  |2022-08-09T06:55:20.096| ERROR   [DATA_STREAM_50] ConnUtil.java:77: Unable to connect to [localhost:2010] (Connection refused (Connection refused))

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.