StorageGRID DriveFailed alert triggered by Kibana monitoring tool
Applies to
- StorageGRID
- SG110
Issue
- '
StorageGridDriveFailed' alert on the primary Admin Node by Kibana monitoring tool.

- Alert reason: AutoSupport message failed to send
- Metric: StorageGridDriveFailed
- No active drive failure or degraded status in StorageGRID Grid Manager
- Drives report as healthy and optimal.
No errorsfound on StorageGRID during troubleshooting- Alert originated from Kibana monitoring tool, not StorageGRID grid manager.
