Skip to main content
NetApp Knowledge Base

StorageGRID DriveFailed alert triggered by Kibana monitoring tool

Views:
6
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

  • StorageGRID
  • SG110

Issue

  •  'StorageGridDriveFailed' alert on the primary Admin Node by Kibana monitoring tool.

clipboard_ee559d86-5406-4ae5-ba6d-a30972006b4c.png

  • Alert reason: AutoSupport message failed to send
  • Metric: StorageGridDriveFailed
  • No active drive failure or degraded status in StorageGRID Grid Manager
  • Drives report as healthy and optimal.
  • No errors found on StorageGRID during troubleshooting
  • Alert originated from Kibana monitoring tool, not StorageGRID grid manager.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.