Skip to main content
NetApp Knowledge Base

Attempting to restore/mount a datastore from backup in the SnapCenter Plug-in for VMware vSphere fails with 'Connection error occurred'

Views:
501
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
virt
Last Updated:

Applies to

  • SnapCenter 4.1.1 to 4.1.1P3
  • SnapCenter 4.2
  • SnapCenter Plug-in for VMware vSphere 4.1.1P3
  • NetApp Data Broker 1.0

Issue

  • The following error appears when trying to mount a snapshot (in the background, the backups on primary are listed, and policies used visible, partially):

1092481-1.png

  • aegis.log:

2019-08-21T14:52:40.0000119+02:00 ERROR VSC com.netapp.aegis.sms.client.SnapManagerDiscoverSnapshotsServiceRestImpl Discover Snapshots failed Unable to find snapshot information

 

 

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.