Skip to main content
NetApp Knowledge Base

SCV Management Dashboard UI errors after upgrading from 4.9 to 5.0P1

Views:
150
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

SnapCenter Plug-In for VMWare 5.0P1 (SCV)

Issue

  • After upgrading SCV to 5.0P1 and logging on to the SCV Management UI https://SCV_IP_ADDRESS_OR_FQDN:8080, the dashboard shows the error:
 
Vcenter Plugin connection has failed. Invalid credentials found:
 
Vcenter_Plugin_connection_has_faled.Invalid_Credentials_found.png
 
 
  • When re-applying the password to the Configuration section of the dashboard, the error Invalid parameter appears.
customer_screenshot2.png
 
  • When trying to disable and re-enable the SCV Service, the error code 400263 appears:
 
customer_screenshot1.png
 
  • You may also observe the port is not valid  error message:
 
repro_error.png

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.