Skip to main content
NetApp Knowledge Base

SCE restore failing to find source LUN's iGroup

Views:
161
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter plug-in for Exchange (SCE) 4.4
  • DAG in different vCenters
  • DBs on RDMs

Issue

  • SCE pre-restore activities failing to locate iGroup for LUN
Pre Restore, Completed with warning : Failed to verify database and log for restore operation: Mount database failed with error 'Error. Failed to mount the Snapshot copy.Failed to mount the resource: <DB_Path> from snapshot: <snapshot_name>. The source LUN's iGroup does not exist.
 
  • SCE server have no vCenter details logged in configuration:
<Time_stamp> DEBUG SnapManagerWeb_<JobID> PID=[9076] TID=[34] (111) Found Virtual Machine Disks (VMDKs), but failed to resolve the storage footprint since no vSphere host is configured with SnapCenter.

 

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.