Skip to main content
NetApp Knowledge Base

Backup of root file system is not supported - ErrorCode (10001)

Views:
376
Visibility:
Public
Votes:
2
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter Plug-in for Oracle (SCO) - Linux only
  • SnapCenter Plug-in for HANA (SCHANA) - Linux version
  • SnapCenter Plug-in Creator (SCC) - Linux version

Issue

Backup fails with an error, usually visible from the DiscoveryOutput_<JOB>.json file generated by SCU:

Error Backup of root file system is not supported, '/dev/mapper/File_System_Name' 
is shared with root file system device '/dev/mapper/VolumeGroup-lv_Name

The SnapManagerWeg_<JOB>.log when dealing with Unix Filesystems (SCC based plug-in) should show:

ErrorCode (-1), ErrorMessage (Response from plugin is empty !)

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.