Backup of root file system is not supported - ErrorCode (10001)
Applies to
- SnapCenter Plug-in for Oracle (SCO) - Linux only
- SnapCenter Plug-in for HANA (SCHANA) - Linux version
- SnapCenter Plug-in Creator (SCC) - Linux version
Issue
Backup fails with an error, usually visible from the DiscoveryOutput_<JOB>.json file generated by SCU:
Error Backup of root file system is not supported, '/dev/mapper/File_System_Name' is shared with root file system device '/dev/mapper/VolumeGroup-lv_Name
The SnapManagerWeg_<JOB>.log when dealing with Unix Filesystems (SCC based plug-in) should show:
ErrorCode (-1), ErrorMessage (Response from plugin is empty !)
