Skip to main content
NetApp Knowledge Base

NetApp Element cluster UI fails to load because the  SSL certificate is expired

Views:
176
Visibility:
Public
Votes:
0
Category:
netapp-hci
Specialty:
solidfire
Last Updated:

Applies to

  • NetApp Element software
  • NetApp HCI cluster
  • NetApp SolidFire cluster

Issue

The cluster ui shows errors after login as follows:
  • Unable to load widget: API error "GetClusterStats: Authentication is not ready to service requests yet

NetApp Element cluster UI fails to load because the  SSL certificate is expired

  • "We are having trouble communicating with your cluster. Error -3: Something went wrong. Unable to communicate with the Element Authentication Service"

Something went wrong. Unable to communicate with the Element Authentication Service

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.