Skip to main content
NetApp Knowledge Base

setup-mnode fails with 503 Server Error: Service Unavailable (auth configuration)

Views:
754
Visibility:
Public
Votes:
1
Category:
element-software
Specialty:
hci
Last Updated:

Applies to

  • Element Management Node (mNode), version 12.2 or 12.3
  • NetApp storage cluster running NetApp Element software on one of these versions:
    • 11.3
    • 11.5
    • 11.7
    • 12.0
    • 12.2
    • 12.3
    • 12.3.1
    • 12.3.2

Issue

When attempting to configure a cluster on the mNode with the setup-mnode script, the script fails with a configuration error referencing the target cluster's auth configuration:

503 Server Error: Service Unavailable for url: https://MVIP/auth/api/2/configuration

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.

 

  • Was this article helpful?