Skip to main content
NetApp Knowledge Base

Workload Security SVM collector fails with External fpolicy server terminated

Views:
11
Visibility:
Public
Votes:
0
Category:
data-infrastructure-insights
Specialty:
ds_dii
Last Updated:

Applies to

  • NetApp Data Infrastructure Insights (DII)
  • NetApp Cloud Insights Workload Security
  • ONTAP Storage Virtual Machine (SVM)
  • ONTAP NAS protocols (CIFS, NFS)

Issue

  • The Workload Security SVM collector fails when adding an SVM to Data Infrastructure Insights (DII) Workload Security.
  • The following error may be reported in the Workload Security logs:

     Received error in configuring fpolicy. Reason: External fpolicy server terminated., retriable: false

     Fpolicy configuration has a non-retriable error. Stopping the file screen worker and marking audit service as failure.

     Service audit failed with reason: External fpolicy server terminated.
     The affected SVM cannot be successfully added or monitored by the Workload Security collector.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.