Workload Security SVM collector fails with External fpolicy server terminated
Applies to
- NetApp Data Infrastructure Insights (DII)
- NetApp Cloud Insights Workload Security
- ONTAP Storage Virtual Machine (SVM)
- ONTAP NAS protocols (CIFS, NFS)
Issue
- The Workload Security SVM collector fails when adding an SVM to Data Infrastructure Insights (DII) Workload Security.
- The following error may be reported in the Workload Security logs:
Received error in configuring fpolicy. Reason: External fpolicy server terminated., retriable: false Fpolicy configuration has a non-retriable error. Stopping the file screen worker and marking audit service as failure. Service audit failed with reason: External fpolicy server terminated. The affected SVM cannot be successfully added or monitored by the Workload Security collector.