Azure HA CVO deployment fails with no valid configuration
Applies to
- NetApp Console
- Microsoft Azure
- Cloud Volumes ONTAP (CVO)
- High Availability (HA)
Issue
Deploying an Azure HA CVO using NetApp Console fails with the following error message
There is no valid configuration in Azure for instance type Standard_E8ds_v5, region <region>, availability zone 1