Selecting Snapshot Policies fails with HTTP error 500 Last updated Save as PDF Share Share Tweet Share Views:90Visibility:PublicVotes:0Category:netapp_consoleSpecialty:ds_cbsLast Updated: Applies to NetApp Console Cloud Backup Services (CBS) Snapshot Policy Issue Switching between the snapshot policies fails with HTTP error 500.