On-Prem BlueXP Connector with proxy deployment fails validating network prerequisites
- Views:
- 223
- Visibility:
- Public
- Votes:
- 0
- Category:
- netapp_console
- Specialty:
- netapp_console_platform
- Last Updated:
Applies to
- NetApp Console
- On-prem deployment
Issue
On-prem NetApp Console Connector with proxy deployment fails validating network prerequisites as it is unable to connect an endpoint with error below:
Hostname/IP does not match certificate's altnames: Host: stream.cloudmanager.cloud.netapp.com. is not in the cert's altnames: DNS:*.xyxyxy-api.us-east-1.amazonaws.com, DNS:*.xyxyxy-api.us-east-1.vpce.amazonaws.com